Fehlermeldung

Themen die mit der Benutzung des Boards zu tun haben.
Antworten
Angelfire
Beiträge: 432
Registriert: 15.11.2005 23:35
Behörde:

Fehlermeldung

Beitrag von Angelfire » 11.05.2006 00:57

Seit 3 Tagen habe ich bemerkt, das ich eine Fehlermeldung bekomme, nachdem ich einen Beitrag gepostet habe. Der Beitrag ist trotzdem drin. Ich wollte nur darauf hinweisen, da ich nicht weiß woran es liegt.

LG Angelfire
Was du nicht willst das dir getan, das tu auch keinem andren an!

Benutzeravatar
Mikesch
Beiträge: 1968
Registriert: 16.01.2006 09:52
Behörde: Zollverwaltung
Wohnort: OL
Kontaktdaten:

Re: Fehlermeldung

Beitrag von Mikesch » 11.05.2006 03:09

Angelfire hat geschrieben:Seit 3 Tagen habe ich bemerkt, das ich eine Fehlermeldung bekomme, nachdem ich einen Beitrag gepostet habe. Der Beitrag ist trotzdem drin. Ich wollte nur darauf hinweisen, da ich nicht weiß woran es liegt.
?
Poste doch mal die Fehlermeldung.

Grüsse,
Mikesch
SELECT 'dreams' FROM 'erinnerungen' WHERE HARDCORE = 'yes'
Fotografie, Internet, Reisen, Tauchen & Tools
http://www.zuhause-im-wohnmobil.de

Sheep
Beiträge: 20
Registriert: 05.04.2006 16:26
Behörde:

Beitrag von Sheep » 11.05.2006 10:39

Ich habe das gleiche Problem. Bei mir lautet die Fehlermeldung:
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

Benutzeravatar
Mikesch
Beiträge: 1968
Registriert: 16.01.2006 09:52
Behörde: Zollverwaltung
Wohnort: OL
Kontaktdaten:

Beitrag von Mikesch » 11.05.2006 11:53

Sheep hat geschrieben:Ich habe das gleiche Problem. Bei mir lautet die Fehlermeldung:
schnipp...
Ist mir gestern auch passiert :?
Konnte anschließend fünf doppelte Einträge löschen :wink:

Erklärung:
Neulich war die Domain gesperrt, Grund war ein Bug im Script bezüglich Mailversand. Dieses Script wurde gehackt und über diesen Server zig Spam-Mails versandt. Der nette Provider hier hat dann gleich die ganze Seite platt gemacht, an statt nur das Script zu entfernen :evil:

Nun ist es so, dass beim Einstellen eines Postings je nach Einstellung des Users eine Benachrichtigung per Mail versandt wird.

Ich vermute, dass die Mail-Funktion seitens des Providers modifiziert wurde, so dass das Script nicht mehr funzt.
Da die Mail nicht raus geht, liefert die emailer.php natürlich eine Fehlermeldung.
Der Fehler tritt auch nur dann auf, wenn einer der User die Benachrichtigungsfunktion aktiviert hat.

Abhilfe durch den Admin:
Im Adminbereich (unter Allgemeines -> Konfiguration) einen SMTP Server auswählen.
Dazu müssen in die dafür vorgesehenen Felder der SMTP-Host (die Adresse des Servers), der Benutzername und das Passwort des Accounts eingegeben werden.
Wenn es dann immer noch nicht funzt, mal über einen vernünftigen Provider nachdenken :wink:

Grüsse,
Mikesch
SELECT 'dreams' FROM 'erinnerungen' WHERE HARDCORE = 'yes'
Fotografie, Internet, Reisen, Tauchen & Tools
http://www.zuhause-im-wohnmobil.de

Admin
Admin
Beiträge: 246
Registriert: 09.11.2005 18:31
Behörde: Ministerium für ungewöhnliche Gangarten

Beitrag von Admin » 11.05.2006 20:19

Ich habe mal was an den php-Einstellungen geändert.

TEST

Admin
Admin
Beiträge: 246
Registriert: 09.11.2005 18:31
Behörde: Ministerium für ungewöhnliche Gangarten

Beitrag von Admin » 11.05.2006 20:25

Also bei ging es jetzt wieder.

Bei Euch auch?

enjoylive
Beiträge: 257
Registriert: 09.12.2005 20:53
Behörde:

Beitrag von enjoylive » 11.05.2006 21:12

Es geht wieder !!
arbeite um zu leben, aber lebe nicht, um zu arbeiten

Angelfire
Beiträge: 432
Registriert: 15.11.2005 23:35
Behörde:

Beitrag von Angelfire » 12.05.2006 02:21

Bei mir ist auch wieder alles ok :)

Danke euch :)

LG Angelfire
Was du nicht willst das dir getan, das tu auch keinem andren an!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Werbung